Welkom gast! Aanmelden Registreren


Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
pufferpanel installeren werkt niet
#1

Hallo,

Ik probeer pufferpanel te installeren op me ubuntu server 16.04 vgm en ik rkijg steeds maar de defalt page van apache terwijl ik gewoon deze volghorde volg: Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken. Ik snap er in iedergeval niks van dus iemand die me wilt helpen ik ben namelijk best nieuw met Ubuntu Server


Owja Discord: Julian#6290

Heb het net een beetje werkend gekregen met de poorten 5656 en 5657 maar kijk maar zelf ik snap het echt niet 84.87.87.84:5656 of 84.87.87.84:5657
Graag alleen reacties neerzetten over het topic zen onderwerp geen haatdragende reacties of wat anders! Deze reacties worden gerapporteerd

[Afbeelding: download.gif]

Met vriendelijke groeten,

Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
#2
System Requirements:
A VPS or Dedicated server running a clean installation of the 64bit server edition of Ubuntu 16.04, Ubuntu 14.04, Debian 8.2, or CentOS 7.1 (OpenVZ is supported)
SSH access and administrative (root or sudo) privileges on the server
PHP 7.1 minimum
MySQL 5.6+ (MariaDB 10.2 is recommended)


Laat me raden, dit heb je niet gezien en dus ook niet op je VPS geinstalleerd?
Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
#3

Jawel?


Ik heb dat gewoon?

(12-05-2018, 17:02)CRM schreef: Jawel?

Ik heb dat gewoon?

Ik kom er net achter dat ik een paar fouten heb maar weet niet hoe ik ze moet oplossen
Code:
 You can also run `php --ini` inside terminal to see which files are used by PHP in CLI mode.
[email protected]:/var/www/pterodactyl# php artisan key:generate --force
\PHP Warning:  require(/var/www/pterodactyl/vendor/autoload.php): failed to open stream: No such file or directory in /var/www/pterodactyl/artisan on line 18
PHP Fatal error:  require(): Failed opening required '/var/www/pterodactyl/vendor/autoload.php' (include_path='.:/usr/share/php') in /var/www/pterodactyl/artisan on line 18
[email protected]:/var/www/pterodactyl# cls
Opdracht ‘cls’ niet gevonden, maar er zijn 18 gelijkaardige opdrachten
cls: opdracht niet gevonden
[email protected]:/var/www/pterodactyl# cd
[email protected]:~# sudo apt install python-software-properties
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
De statusinformatie wordt gelezen... Klaar
python-software-properties is reeds de nieuwste versie (0.96.20.7).
0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 96 niet opgewaardeerd.
2 niet volledig geïnstalleerd of verwijderd.
Na deze bewerking zal er 0 B extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] J
Instellen van nginx-core (1.10.3-0ubuntu0.16.04.2) ...
Job for nginx.service failed because the control process exited with error code. See "systemctl status nginx.service" and "journalctl -xe" for details.
invoke-rc.d: initscript nginx, action "start" failed.
● nginx.service - A high performance web server and a reverse proxy server
  Loaded: loaded (/lib/systemd/system/nginx.service; enabled; vendor preset: enabled)
  Active: failed (Result: exit-code) since za 2018-05-12 17:05:04 CEST; 13ms ago
 Process: 10872 ExecStart=/usr/sbin/nginx -g daemon on; master_process on; (code=exited, status=1/FAILURE)
 Process: 10867 ExecStartPre=/usr/sbin/nginx -t -q -g daemon on; master_process on; (code=exited, status=0/SUCCESS)

mei 12 17:05:02 192 nginx[10872]: nginx: [emerg] listen() to [::]:80, backl...e)
mei 12 17:05:03 192 nginx[10872]: nginx: [emerg] listen() to 0.0.0.0:80, ba...e)
mei 12 17:05:03 192 nginx[10872]: nginx: [emerg] listen() to [::]:80, backl...e)
mei 12 17:05:03 192 nginx[10872]: nginx: [emerg] listen() to 0.0.0.0:80, ba...e)
mei 12 17:05:03 192 nginx[10872]: nginx: [emerg] listen() to [::]:80, backl...e)
mei 12 17:05:04 192 nginx[10872]: nginx: [emerg] still could not bind()
mei 12 17:05:04 192 systemd[1]: nginx.service: Control process exited, code...=1
mei 12 17:05:04 192 systemd[1]: Failed to start A high performance web serv...r.
mei 12 17:05:04 192 systemd[1]: nginx.service: Unit entered failed state.
mei 12 17:05:04 192 systemd[1]: nginx.service: Failed with result 'exit-code'.
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: fout bij verwerken van pakket nginx-core (--configure):
subproces post-installation script geïnstalleerd gaf een foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van nginx:
nginx is afhankelijk van nginx-core (>= 1.10.3-0ubuntu0.16.04.2) | nginx-full (>= 1.10.3-0ubuntu0.16.04.2) | nginx-light (>= 1.10.3-0ubuntu0.16.04.2) | nginx-extras (>= 1.10.3-0ubuntu0.16.04.2); maar:
 Pakket nginx-core is nog niet geconfigureerd.
 Pakket nginx-full is niet geïnstalleerd.
 Pakket nginx-light is niet geïnstalleerd.
 Pakket nginx-extras is niet geïnstalleerd.
nginx is afhankelijk van nginx-core (<< 1.10.3-0ubuntu0.16.04.2.1~) | nginx-full (<< 1.10.3-0ubuntu0.16.04.2.1~) | nginx-light (<< 1.10.3-0ubuntu0.16.04.2.1~) | nginx-extras (<< 1.10.3-0ubuntu0.16.04.2.1~); maar:
 Pakket nginx-core is nog niet geconfigureerd.
 Pakket nginx-full is niet geïnstalleerd.
 Pakket nginx-light is niet geïnstalleerd.
 Pakket nginx-extras is niet geïnstalleerd.

dpkg: fout bij verwerken van pakket nginx (--configure):
vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                          Fouten gevonden tijdens verwerken van:
nginx-core
nginx
E: Sub-process /usr/bin/dpkg returned an error code (1)
Graag alleen reacties neerzetten over het topic zen onderwerp geen haatdragende reacties of wat anders! Deze reacties worden gerapporteerd

[Afbeelding: download.gif]

Met vriendelijke groeten,

Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
#4
Maak eens een test.php bestand met deze code erin:
<?php

phpinfo();

?>
Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
#5
Er staat PHP7.1

Het ligt aan nginx die errors heeft maar snap niet hoe dat optelossen valt ik heb wel apache en Nginx
Graag alleen reacties neerzetten over het topic zen onderwerp geen haatdragende reacties of wat anders! Deze reacties worden gerapporteerd

[Afbeelding: download.gif]

Met vriendelijke groeten,

Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
#6
Installeer composer en doe composer install in dat folder
[Afbeelding: fhnoZ0z.gif]
 
#7

Is het inmiddels al gelukt? Ik kan het anders voor je wel installeren. Wink

 
#8
Ja het is gelukt wel bedankt
Graag alleen reacties neerzetten over het topic zen onderwerp geen haatdragende reacties of wat anders! Deze reacties worden gerapporteerd

[Afbeelding: download.gif]

Met vriendelijke groeten,

Alleen geregistreerde leden kunnen deze link zien. Registreer of log in om te bekijken.
 
  




Leden die dit momenteel bekijken: 1 gast(en)