Welkom gast! Aanmelden Registreren


Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] Mus socket error - Phoenix 3.11.0
#1

Beste leden van retronet,

Ik heb deze error @ phoenix 3.11.0 emulator :

[Afbeelding: B9GiYb3.png]

Mijn config ziet er zo uit :

## Phoenix 3.0 System Configuration File

## Licence Information
Otaku-Studios.username=MeXiN Development
Otaku-Studios.password=

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root
db.password=wachtwoord (privé)
db.name=database

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=5
db.pool.maxsize=30

## Game TCP/IP Configuration
game.tcp.bindip=Me ip
game.tcp.port=30000
game.tcp.conlimit=5000

## Client configuration
client.ping.enabled=1
client.ping.interval=30000

## MUS TCP/IP Configuration
mus.tcp.bindip=Me ip
mus.tcp.port=9001
mus.tcp.allowedaddr=Me ip

## Console Configuration
emu.messages.connections=1
emu.messages.roommgr=0

Ik heb deze porten geopend :

- 80
-3306
-30000
-30001


Any help ?

[Afbeelding: T0aAPL4.png]
 
Reageer
#2
Doe de poort 69 open en verander je poort in je instellingen naar 69.
 
Reageer
#3
Sinds wanneer zijn 'Net sockets' 'Mus sockets' ?
 
Reageer
#4

Hmm Emir je was me een stapje voor Sad

Wou ik namelijk net typen Smile

 
Reageer
#5

Ik heb nu me config zo :

## Phoenix 3.0 System Configuration File

## Licence Information
Otaku-Studios.username=MeXiN Development
Otaku-Studios.password=

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root
db.password=wachtwoord (privé)
db.name=database

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=5
db.pool.maxsize=30

## Game TCP/IP Configuration
game.tcp.bindip=Me ip
game.tcp.port=30000
game.tcp.conlimit=5000

## Client configuration
client.ping.enabled=1
client.ping.interval=30000

## MUS TCP/IP Configuration
mus.tcp.bindip=Me ip
mus.tcp.port=69
mus.tcp.allowedaddr=Me ip

## Console Configuration
emu.messages.connections=1
emu.messages.roommgr=0

en port 69 geopend en er veranderd niks... Sad


[Afbeelding: T0aAPL4.png]
 
Reageer
#6
Het beste is, om je MUS socket op port: 30001 te zetten ..
 
Reageer
#7
Heb ik ook geprobeerd maar werkt allemaal niet ;s

Wat wel raar is, is dat ik met portforwarden tcp en udp appart moet doen en tcp is standaard dus ik doe alleen tcp altijd, en het heeft altijd gewerkt. Kan het niet aan firewall liggen ? die staat ook nog aan...

[Afbeelding: T0aAPL4.png]
 
Reageer
#8
Pak een andere emulator.
 
Reageer
#9
Zet je firewall uit, en verander
PHP-code:
mus.tcp.port=69 
naar:
PHP-code:
mus.tcp.port=30001 
[Afbeelding: Q9ObcDv.png]
Skype: musa_v2
 
Reageer
#10
(12-08-2013, 23:22)Niek-MeXiN schreef: Ik heb nu me config zo :

## Phoenix 3.0 System Configuration File

## Licence Information
Otaku-Studios.username=MeXiN Development
Otaku-Studios.password=

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root
db.password=wachtwoord (privé)
db.name=database

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=5
db.pool.maxsize=30

## Game TCP/IP Configuration
game.tcp.bindip=Me ip
game.tcp.port=30000
game.tcp.conlimit=5000

## Client configuration
client.ping.enabled=1
client.ping.interval=30000

## MUS TCP/IP Configuration
mus.tcp.bindip=Me ip
mus.tcp.port=69
mus.tcp.allowedaddr=Me ip

## Console Configuration
emu.messages.connections=1
emu.messages.roommgr=0

en port 69 geopend en er veranderd niks... Sad


Je moet dan ook
## Console Configuration
emu.messages.connections=1
emu.messages.roommgr=0

Veranderen in
## Console Configuration
emu.messages.69=6&9
emu.messages.1=69

(13-08-2013, 13:46)Pou schreef: Zet je firewall uit, en verander
PHP-code:
mus.tcp.port=69 
naar:
PHP-code:
mus.tcp.port=30001 

luister niet naar deze klootzak ik runde hotel met 900+ online
 
Reageer
  




Leden die dit momenteel bekijken: 1 gast(en)