Welkom gast! Aanmelden Registreren


Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
ETS2 Multiplayer(?)
#1
Question 
Hallo,

Ik heb toevallig een vraagje. Is er naast TruckersMP nog een andere Multiplayer client voor Euro Truck Simulator 2? Laat even een reactie achter als je er een weet/hebt. =)

Gr,
Kwast

EDIT: 32 bit clients graag. ;)

Deze reactie (of topic) is met veel hartstocht ondertekend,
Kwast - RetroNet Gebruiker sinds 2016
 
Reageer
#2
Nee, er is niks anders. TruckersMP is de enige.
Contacteren? Dat kan!
Skype: live:nyma_nl of Discord: Mustache#4968
[Afbeelding: fk3RNWc.png]
 
Reageer
#3
Nope, TruckersMP only.
 
Reageer
#4
Alleen TruckersMP helaas.
Nieuws: ‘ Politie is opzoek naar hackers.
Verwijderd snel CS:GO hacks
 
Reageer
#5
Helaas alleen TruckersMP, maar als je een heel goed stel hersenen hebt is het mogelijk om je eigen te maken.
bla bla bla
 
Reageer
#6
(12-04-2018, 14:38)Aardbol schreef: Helaas alleen TruckersMP, maar als je een heel goed stel hersenen hebt is het mogelijk om je eigen te maken.

Klinkt wel goed. Zou je kunnen zoeken naar clients die in ieder geval niet bij TruckersMP horen? Hoor graag van je.

Deze reactie (of topic) is met veel hartstocht ondertekend,
Kwast - RetroNet Gebruiker sinds 2016
 
Reageer
#7
TruckersMP is de enigste multiplayer die er is / zal zijn

FYI: TruckersMP ondersteund alleen nog maar 64Bit

"We only support 64-bit since the last client update. 32-bit is unsupported now, and there are no plans of supporting it again. There's no 32 bit downloadable version at the moment. You have to install 64 bit version of your operating system."
Of: >
(https://forum.truckersmp.com/index.php?/...r-upgrade/)
 
Reageer
#8
(18-04-2018, 15:55)Stefan schreef: TruckersMP is de enigste multiplayer die er is / zal zijn

FYI: TruckersMP ondersteund alleen nog maar 64Bit

"We only support 64-bit since the last client update. 32-bit is unsupported now, and there are no plans of supporting it again. There's no 32 bit downloadable version at the moment. You have to install 64 bit version of your operating system."
Of: >
(https://forum.truckersmp.com/index.php?/...r-upgrade/)

Ah, dankje.

Deze reactie (of topic) is met veel hartstocht ondertekend,
Kwast - RetroNet Gebruiker sinds 2016
 
Reageer
  




Leden die dit momenteel bekijken: 1 gast(en)