Welkom gast! Aanmelden Registreren


Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
Cloudflare probleem
#1
hallo retronetters

Ik zit met een vervelend probleem, Ik ben bezig met een retrohotel en gebruik daar rabbo cms voor, hij werkt wel alleen sommige mensen krijgen een error deze http://prntscr.com/jibwzx , Ik heb instelingen in met iis na gelopen en het is allemaal goed, meerder mensen gevraagd wat het kan zijn niemand weet wat het probleem kan zijn, Toen ben ik is naar cloudflare gegaan een is een andere domein geprobeerd, en die werkte prima geen probleems mee dus ik dacht koop een nieuwe domein voor me hotel zojuist gekocht en nu krijg ik de zelfde error iemand een idee wat ik fout doe?? of moet ik een ssl certificaat kopen 

Hoop dat jullie het snappen alvast bedankt

2018
 
#2
Gebruik je SSL via cloudflare, de gratis versie?
 
#3
Beste Arnoud,

Er zijn drie dingen waar je op moet letten als je aan de gang gaat met cloudflare;
1. Wacht lang genoeg tot de SSL verwerkt is
2. Gebruik de Cloudflare rewriters > 'Always HTTPS'
3. Zet je modus op bijv. strict

Zo maak je optimaal gebruik van je cloudflare service!

Groeten Rabascm
 
#4
(15-05-2018, 22:54)Snorlax schreef: Gebruik je SSL via cloudflare, de gratis versie?

klopt maar kijk https://haddox.nl werkt gewoon voor de meeste mensen maar als je bijvoorbeeld op puffin wilt dan werkt het niet en als een belg of iets er op wilt werkt het de meeste keren ook niet

(15-05-2018, 22:55)Rabascm schreef: Beste Arnoud,

Er zijn drie dingen waar je op moet letten als je aan de gang gaat met cloudflare;
1. Wacht lang genoeg tot de SSL verwerkt is
2. Gebruik de Cloudflare rewriters > 'Always HTTPS'
3. Zet je modus op bijv. strict

Zo maak je optimaal gebruik van je cloudflare service!

Groeten Rabascm

Bedankt voor de tips @Rabascm maar die dingen heb ik allemaal voor elkaar

2018
 
#5
Ik heb dit ook eerder gehad :

1. Log in op cloudflare ga naar de crypto tab
2. Zet de SSL uit voor 5min.
3. Zet de SSL weer aan op flexible

Er kan een fout melding komen, even wachten en tot hij initialiseert. Het kan tot 24 uur duren voor de SSL verwerkt is.
Mocht dit ook niet werken, dan zou ik het domein opnieuw instellen ( verwijderen etc ).
 
#6
(15-05-2018, 23:15)smeggle schreef: Ik heb dit ook eerder gehad :

1. Log in op cloudflare ga naar de crypto tab
2. Zet de SSL uit voor 5min.
3. Zet de SSL weer aan op flexible

Er kan een fout melding komen, even wachten en tot hij initialiseert. Het kan tot 24 uur duren voor de SSL verwerkt is.
Mocht dit ook niet werken, dan zou ik het domein opnieuw instellen ( verwijderen etc ).

als je domein opnieuw instelt dan zitten de oude dns er nog in idk of je dat kan resetten?

2018
 
#7
(15-05-2018, 23:21)Arnoud schreef:
(15-05-2018, 23:15)smeggle schreef: Ik heb dit ook eerder gehad :

1. Log in op cloudflare ga naar de crypto tab
2. Zet de SSL uit voor 5min.
3. Zet de SSL weer aan op flexible

Er kan een fout melding komen, even wachten en tot hij initialiseert. Het kan tot 24 uur duren voor de SSL verwerkt is.
Mocht dit ook niet werken, dan zou ik het domein opnieuw instellen ( verwijderen etc ).

als je domein opnieuw instelt dan zitten de oude dns er nog in idk of je dat kan resetten?

Kan aan de SSL liggen, ik weet vanuit cloudflare dat dit vaker voorkomt d.m.v een niet goed ingestelde certificaat vanuit cloudflare.
 
#8
(15-05-2018, 23:33)smeggle schreef:
(15-05-2018, 23:21)Arnoud schreef:
(15-05-2018, 23:15)smeggle schreef: Ik heb dit ook eerder gehad :

1. Log in op cloudflare ga naar de crypto tab
2. Zet de SSL uit voor 5min.
3. Zet de SSL weer aan op flexible

Er kan een fout melding komen, even wachten en tot hij initialiseert. Het kan tot 24 uur duren voor de SSL verwerkt is.
Mocht dit ook niet werken, dan zou ik het domein opnieuw instellen ( verwijderen etc ).

als je domein opnieuw instelt dan zitten de oude dns er nog in idk of je dat kan resetten?

Kan aan de SSL liggen, ik weet vanuit cloudflare dat dit vaker voorkomt d.m.v een niet goed ingestelde certificaat vanuit cloudflare.

Ik heb hem 5 min uit gehad maar er is nog geen verschil

2018
 
#9
(15-05-2018, 23:35)Arnoud schreef:
(15-05-2018, 23:33)smeggle schreef:
(15-05-2018, 23:21)Arnoud schreef: als je domein opnieuw instelt dan zitten de oude dns er nog in idk of je dat kan resetten?

Kan aan de SSL liggen, ik weet vanuit cloudflare dat dit vaker voorkomt d.m.v een niet goed ingestelde certificaat vanuit cloudflare.

Ik heb hem 5 min uit gehad maar er is nog geen verschil
Het kan tot 24 uur duren voor her-configuratie vanuit cloudflare.
 
#10
(15-05-2018, 23:53)smeggle schreef:
(15-05-2018, 23:35)Arnoud schreef:
(15-05-2018, 23:33)smeggle schreef: Kan aan de SSL liggen, ik weet vanuit cloudflare dat dit vaker voorkomt d.m.v een niet goed ingestelde certificaat vanuit cloudflare.

Ik heb hem 5 min uit gehad maar er is nog geen verschil
Het kan tot 24 uur duren voor her-configuratie vanuit cloudflare.

Zo simpel en zo raar maar het werlt ineens bedankt

2018
 
  




Leden die dit momenteel bekijken: 1 gast(en)